股票活跃度及常见公式-股票软件技术交流区-理想论坛

股票活跃度

  股票行情有这么些股票,总一些股票缺乏理由当心。,因而这些股票的活跃度必然很低,相反,热门的公债上市了。,他们会备至的活跃。,但高敏捷的否认标示它尤指服装、色等相配操纵。。

股票活跃度标志的意思

  率先,它被乐事易手。,大量的大,这标示有很多人生意,同时也标示居住于在断定。

  第二份食物,幂数的和股价改变的地域和频率,设想动摇很大,凌厉的频率,这标示空气和空气有很大的对比。这种使适应常常产生在高方法,但总觉得温柔的改良的退路,它真的在增加。。当集会举动较低时,集会通常成为低方法,但总觉得要少量来,股市确实下跌了。。去,居住于神志不清地错过了生意的机遇。。去,别期望买上等林,不要期望卖给。我本人的股价,本应有独身孤独的断定。俗话说,结果却不要太贪吃的。。

  股票活跃度的意思是

  举动是任一定量技术标志。。幂数的与振幅与容量之比成正相称。,式是: 活跃度 = 系数x振幅x数比。

  显然,举动钥匙也静态钥匙,时间是高的,时间是低的。。高等的标示更活跃。。人们把活跃度最高的的股票称为活跃股票。。在活跃的STOC最不活跃的时间,这时而是最冷藏箱的打断时间。

集会精神幂数的
设想常常应用cyq和cyw作为探测反对,去,CYF映出了集会大众的环境。它高地集会精神幂数的。该标志的设计思惟以为构成多元的根底。,设想集会有股市达到目的牛市的话,因而它必需品和容量公司或企业。。

集会精神幂数的的式如次:
n:=13;
HSL:=100*VOL/capital;
CYF:100-100/(1+EMA(HSL,N))

  CYF可以用来区别股票的冷热方法。经历标示,CYF以内10的股票是冷股,CYF在20到40中间是活跃股,CYF大于50是热门的股。股票的冷热是要紧的股票属性。冷股近期大幅下跌的可能性极精彩地,热门的股则是类型的高风险高进项的股票,其达到目的风险原理是高等地值当警觉的。而活跃股则是股票进入主升段的资格。

—————————————————————
详细健康状况如何辨别出有封锁牺牲的活跃股,可以从以下两三个侧面动手:

  1.每日振幅

  封锁者可以将个股的每日振幅作为重要股票活跃度的首先基准。当某只个股的日振幅着手处理或超越10%时,人们就保养该股为目的股票,即活跃股。但这结果却基本的需求量,还需求关怀对立面两个需求量。

  2.铅笔头标志

  个股的随机标志KDJ达到目的D值要以内20,羔羊皮本钱散布的股票利市盘相称要在下面10%。

  这事需求量是为了鉴定活跃股可能的选择成为相对历史低位而见的。尽管不就绪,有些资产链断裂的个股主力同上会在股价较低时无论本钱地出逃,而是,这种景象涌现的几率否认大。较低的股价可以使封锁者最大限制地使变弱封锁风险。

个股当天的股价相对涨幅无论如何要大于3%,同时股价要向上穿越7日羔羊皮按比例分配线。这事需求量是为了使发誓该股的增加行情可能的选择先前启动而见的。由于仅仅成为上攻快跑达到目的股票,才会给封锁者实现最凌厉的的铅笔头进项。

———————————————————-
方式看一支股票活跃度

1、用大量的来举行断定。大量的方法代表了股价举动屁股多空单方竞赛的狂怒方法,它能扶助封锁者地租地程度多空单方的主力,去带有巨万大量的的市时段时而有要紧的意思。大幅充分能显示股票的活跃方法,而在同卵双胞区域陆续充分,股票活跃的发出信号就更激烈,因而此类股票值当关怀。

2、用技术标志举行断定。像,当MACD涌现钞叉时股价不下跌,涌现死叉时不下跌,就阐明该股股性不活跃,此类股票铅笔头封锁者本应放量闪躲。
3、应用均线举行断定。股价能沿5日均线、10日均线上行的股票,阐明其股性相比活跃,需求铅笔头封锁者说明基本政策关怀。
4、快速断定。高或低的快速通常标示以下使适应。
A.库存快速越高,这标示股票市越活跃,居住于越就绪紧握stoc,这只股票很滞销。;反而,存货快速越低,这标示股票娇小的受到关怀,这只股票属于小吃。
B。高快速通常标示股票的流质良好。,进出集会相比轻易,将不会有你买不到的东西,不贱卖景象,流质强。快速较高的股票更具投机贩卖性。,股价动摇很大,风险也相对较高,但它时而是短期资产谋求的目的。

————————————————————-

股票活跃度计算

股票活跃度有二个侧面:
一种是本易手或贱卖量。,用来评价股票的深受欢迎方法。第二份食物,用来评价股价的动摇。,设想股票活跃度高则阐明股票很轻易涨起来,它也很轻易急剧秋天。

第二份食物种使适应,对股票活跃度的计算可应用以下算法:

活跃度= 股票创纪录的股价振幅平方和之按比例分配,与乘以

较晚地做0-100切断那就够了。

———————————————-

——————————————–

斯坦福同步加速器照射方案【活跃度】——副图标志(源码)

经过周转率,来规定活跃度的标志,很有商量牺牲!

周转率%:100*VOL/(FINANCE(7)/100)COLORYELLOW,NODRAW;

抑郁:设想(快速<=1,周转率%,DRAWNULL),COLORFF9900,NODRAW;

轻微的:设想(快速部分>1) && 周转率%<=3,周转率%,DRAWNULL),COLORBBBBBB,NODRAW;

变换:设想(周转率%>3 && 周转率% <=5,周转率%,DRAWNULL),NODRAW;

活跃:IF(周转率%>5 && 周转率%<=8,周转率%,DRAWNULL)COLORMAGENTA,NODRAW;

高等地活跃:IF(周转率%>8 && 周转率%<=10,周转率%,DRAWNULL)COLORYELLOW,NODRAW;

高等活跃:IF(周转率%>10 && 周转率%<=15,周转率%,DRAWNULL)COLOR0077FF,NODRAW;

备至活跃:IF(周转率%>15 && 周转率%<=25,周转率%,DRAWNULL)COLORRED,NODRAW;

很多的换手:IF(周转率%>25,周转率%,DRAWNULL)COLOR000099,NODRAW;

Drawtext(抽出器(3,150),3*,无效范围,COLORYELLOW;

STICKLINE(低迷,周转率%,0,),色ff0000;海外的

STICKLINE(低迷,周转率%,0,),COLORFF3300;

STICKLINE(低迷,周转率%,0,),COLORFF5500;

STICKLINE(低迷,周转率%,0,),COLORFF7700;

STICKLINE(低迷,周转率%,0,),COLORFF9900;

STICKLINE(不浓的,周转率%,0,),COLOR555555;{不浓的厌世的}

STICKLINE(不浓的,周转率%,0,),COLOR777777;

STICKLINE(不浓的,周转率%,0,),COLOR999999;

STICKLINE(不浓的,周转率%,0,),COLORBBBBBB;

STICKLINE(不浓的,周转率%,0,),COLORDDDDDD;

STICKLINE(异动,周转率%,0,),色004400;更迭绿色

STICKLINE(异动,周转率%,0,),COLOR006600;

STICKLINE(异动,周转率%,0,),COLOR009900;

STICKLINE(异动,周转率%,0,),COLOR00CC00;

STICKLINE(异动,周转率%,0,),COLOR00FF00;

STICKLINE(活跃,周转率%,0,),COLOR880088;{活跃桃红}

STICKLINE(活跃,周转率%,0,),COLORAA00AA;

STICKLINE(活跃,周转率%,0,),COLORCC00CC;

STICKLINE(活跃,周转率%,0,),COLOREE00EE;

STICKLINE(活跃,周转率%,0,),COLORFF33FF;

Stickline(高等地活跃),周转率%,0,),色008888;高等地活跃的黄色

Stickline(高等地活跃),周转率%,0,),COLOR00AAAA;

Stickline(高等地活跃),周转率%,0,),COLOR00CCCC;

Stickline(高等地活跃),周转率%,0,),COLOR00EEEE;

Stickline(高等地活跃),周转率%,0,),COLOR44FFFF;

Stickline(高敏捷的),周转率%,0,),color0000aa;高等活跃的橙子

Stickline(高敏捷的),周转率%,0,),COLOR0022CC;

Stickline(高敏捷的),周转率%,0,),COLOR0044DD;

Stickline(高敏捷的),周转率%,0,),COLOR0055FF;

Stickline(高敏捷的),周转率%,0,),COLOR0099FF;

Stickline(高等地活跃,周转率%,0,),color000066;极为活跃的白色

Stickline(高等地活跃,周转率%,0,),COLOR000088;

Stickline(高等地活跃,周转率%,0,),COLOR0000AA;

Stickline(高等地活跃,周转率%,0,),COLOR0000CC;

Stickline(高等地活跃,周转率%,0,),COLOR2222FF;

STICKLINE(很多的换手,周转率%,0,),color000022;手酱红的巨万改变

STICKLINE(很多的换手,周转率%,0,),COLOR000033;

STICKLINE(很多的换手,周转率%,0,),COLOR000055;

STICKLINE(很多的换手,周转率%,0,),COLOR000077;

STICKLINE(很多的换手,周转率%,0,),COLOR000099;

换手5:MA(周转率%,5),COLORRED,LINETHICK1;

换手10:MA(周转率%,10),COLORBLUE,LINETHICK1;

——————————————–

接近要旨举动子图Inde
VAR1:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
VAR2:=MOD(FROMOPEN,VAR1);
VAR3:=IF(VAR2<);
VVOL:IF(CURRBARSCOUNT=1 AND DYNAINFO(8)>1,VOL*VAR1/VAR3,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND DYNAINFO(8)>1,VVOL,0,(-1),(-1)),COLOR00C0C0;
容量:vol,VOLSTICK;
变量4:=ma(vol,30);

——————————————–

股票活跃度式:

VAR1:=C;

VAR2:=PPART(1);

var7:=if(abs(var2*100)>101,VAR2*100/100000,VAR2*100);

活跃度:=((COST(100)-COST(0))*(C-C*VAR7/100)/VAR1*100/100)+COST(0);

DEA5:=””;

A:=Dynainfo(7)

D:=A-O

股票进项:=(c-ref(c),1))/REF(C,1)*100;

砾石涨幅:=(INDEXC-REF(INDEXC,1))/商量(钥匙C,1)*100;

强烈度:=个股涨幅-砾石涨幅;

预警:个股涨幅-砾石涨幅 AND 个股涨幅-砾石涨幅<12 AND DEA5 AND D ;

——————————————–

斯坦福同步加速器照射方案活跃度标志式

Lc:=商量(逼近,1);
RSI5:=(SMA(MAX(CLOSE-LC,0),3,1))/(SMA(abs(close-lc),3,1))*100;
WR10:=100*(HHV(高,3)-逼近)/(hhv(高),3)-衰弱(低),3));
活跃度:RSI5-WR10,LINETHICK0,COLORFFFF00;
Stickline(举动>0),0,活跃度,6,1),COLORFF00FF;
Stickline(敏捷的>68) AND 活跃度<78,0,活跃度,6,0),COLORFFFF00;
Stickline(举动>78),0,活跃度,6,0),COLOR00FFFF;
SC:100*(CLOSE-MA(CLOSE,20)),LINETHICK2,COLORRED;
毛:EMA(SC,6),LINETHICK2,COLORGREEN;
80,POINTDOT,COLOR00FF00;
-100,POINTDOT,COLORFFFF00;

——————————————–

斯坦福同步加速器照射方案周转率活跃度标志式:

换手:VOL/CAPITAL*100,NODRAW;
STICKLINE(C,0,换手,2,0),COLOR408080;
{累计:SUM(换手,3),LINESTICK;}
STICKLINE(换手>5,5,换手,2,0),COLORRED;
STICKLINE(换手>17,17,换手,2,0),COLORGREEN;
周转率过5反红:0,NODRAW,COLOR00FFFF;
低阶层绿色商人购买行为,NODRAW,COLOR0000FF;
高绿色商人托管,NODRAW,COLOR00FF80;

——————————————–

顺序 活跃度 源码

Lc:=商量(逼近,1);
RSI5:=(SMA(MAX(CLOSE-LC,0),3,1))/(SMA(abs(close-lc),3,1))*100;
WR10:=100*(HHV(高,3)-逼近)/(hhv(高),3)-衰弱(低),3));
活跃度:RSI5-WR10,LINETHICK0,COLORFFFF00;
Stickline(举动>0),0,活跃度,6,1),COLORFF00FF;
Stickline(敏捷的>68) AND 活跃度<78,0,活跃度,6,0),COLORFFFF00;
Stickline(举动>78),0,活跃度,6,0),COLOR00FFFF;
SC:100*(CLOSE-MA(CLOSE,20)),LINETHICK2,colorred;
毛:EMA(SC,6),LINETHICK2,colorgreen;
80,POINTDOT,COLOR00FF00;
-100,POINTDOT,COLORFFFF00;

——————————————–

接近要旨举动子图Inde

VAR1:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
VAR2:=MOD(FROMOPEN,VAR1);
VAR3:=IF(VAR2<);
VVOL:IF(CURRBARSCOUNT=1 AND DYNAINFO(8)>1,VOL*VAR1/VAR3,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND DYNAINFO(8)>1,VVOL,0,(-1),(-1)),COLOR00C0C0;
容量:vol,VOLSTICK;
变量4:=ma(vol,30);
变量5:=ma(vol,120);
STICKLINE(CLOSE>=OPEN,0,VOL,3,0),COLOR000055;
STICKLINE(OPEN>CLOSE,0,VOL,3,0),COLOR005500;
STICKLINE(CLOSE>=OPEN AND VOL>=VAR5,0,VOL,3,0),COLORRED;
STICKLINE(OPEN>CLOSE AND VOL>=VAR5,0,VOL,3,0),COLORGREEN;
STICKLINE(CROSS(VAR4,VAR5),0,VOL,3,0),COLORYELLOW;

——————————————–

斯坦福同步加速器照射方案新活股票选股幂数的式

a1:=c>商量(c,1);
a2:=计数(a1,20);
a3:=c>商量(c,1)*1.03;
a4:=计数(a3,20);
钓到%:=A2/20*100;
大中阳%:=A4/20*100;
XG:Yang Line%>50 AND 大中阳%>30 AND C<15;

——————————————–

——————————————–

斯坦福同步加速器照射方案近期活跃股选股标志

CondA:=UPNDAY(C,3);
CondB:=C/REF(C,1)>1.5;
XG:CondA AND CondB;

——————————————–
——————————————–

斯坦福同步加速器照射方案主力活跃度标志式

容量:vol,VOLSTICK;
{VOL,VOLSTICK;
MA5:MA(VOL,3);
MA10:MA(VOL,5);}
STICKLINE(C>=O,0,VOL,),COLORFFFFFF;{现实存在物为0}
VAR1:=VOL/((高-LOW)*2-ABS(CLOSE-OPEN));
买方:设想(逼近>翻开),VAR1*(高-LOW),IF(CLOSE0 AND C>O,VOL,0,),COLORRED; {主力活跃度}
TMP:=(LARGEINTRDVOL-LARGEOUTTRDVOL);
主力活跃度:(LARGEINTRDVOL+LARGEOUTTRDVOL)*10000/(2*FINANCE(7)) 高电压(V,1000)/10,NODRAW;
STICKLINE(TMP>0,0,主力活跃度,1,0),COLOR00FFFF;
STICKLINE(TMP<0,0,主力活跃度,1,0),COLORLIGREEN;

——————————————–
——————————————–

同大秦股票举动兰金

第一种是:
股票进项:=(c-ref(c),1))/REF(C,1)*100;
砾石涨幅:=(INDEXC-REF(INDEXC,1))/商量(钥匙C,1)*100;
强烈度:=个股涨幅-砾石涨幅;
活跃度:EMA(强烈度,5);

第二份食物种是:
A1:=(EMA(CLOSE,12)/EMA(CLOSE,26)-1)*1000;
A2:=(EMA(INDEXC,12)/EMA(INDEXC,26)-1)*1000;
个股:EMA(A1,5),DOTLINE;
集会:EMA(A2),5),LINETHICK2;
gg:=团体股票-商量(团体股票,1);
dp:=集会商量(集会),1);
举动:(GG-DP)*5,COLORSTICK;5,DOTLINE;

——————————————–

——————————————–

接近要旨致活线索

周转率%:100*VOL/(FINANCE(7)/100)COLORYELLOW,NODRAW;

抑郁:设想(快速<=1,周转率%,DRAWNULL),COLORFF9900,NODRAW;
轻微的:设想(快速部分>1) && 周转率%<=3,周转率%,DRAWNULL),COLORBBBBBB,NODRAW;
变换:设想(周转率%>3 && 周转率% <=5,周转率%,DRAWNULL),NODRAW;
活跃:IF(周转率%>5 && 周转率%<=8,周转率%,DRAWNULL)COLORMAGENTA,NODRAW;
高等地活跃:IF(周转率%>8 && 周转率%<=10,周转率%,DRAWNULL)COLORYELLOW,NODRAW;
高等活跃:IF(周转率%>10 && 周转率%<=15,周转率%,DRAWNULL)COLOR0077FF,NODRAW;
备至活跃:IF(周转率%>15 && 周转率%<=25,周转率%,DRAWNULL)COLORRED,NODRAW;
很多的换手:IF(周转率%>25,周转率%,DRAWNULL)COLOR000099,NODRAW;
Drawtext(抽出器(3,150),3*,无效范围,COLORYELLOW;
STICKLINE(低迷,周转率%,0,),色ff0000;海外的
STICKLINE(低迷,周转率%,0,),COLORFF3300;
STICKLINE(低迷,周转率%,0,),COLORFF5500;
STICKLINE(低迷,周转率%,0,),COLORFF7700;
STICKLINE(低迷,周转率%,0,),COLORFF9900;
STICKLINE(不浓的,周转率%,0,),COLOR555555;{不浓的厌世的}
STICKLINE(不浓的,周转率%,0,),COLOR777777;
STICKLINE(不浓的,周转率%,0,),COLOR999999;
STICKLINE(不浓的,周转率%,0,),COLORBBBBBB;
STICKLINE(不浓的,周转率%,0,),COLORDDDDDD;
STICKLINE(异动,周转率%,0,),色004400;更迭绿色
STICKLINE(异动,周转率%,0,),COLOR006600;
STICKLINE(异动,周转率%,0,),COLOR009900;
STICKLINE(异动,周转率%,0,),COLOR00CC00;
STICKLINE(异动,周转率%,0,),COLOR00FF00;
STICKLINE(活跃,周转率%,0,),COLOR880088;{活跃桃红}
STICKLINE(活跃,周转率%,0,),COLORAA00AA;
STICKLINE(活跃,周转率%,0,),COLORCC00CC;
STICKLINE(活跃,周转率%,0,),COLOREE00EE;
STICKLINE(活跃,周转率%,0,),COLORFF33FF;
Stickline(高等地活跃),周转率%,0,),色008888;高等地活跃的黄色
Stickline(高等地活跃),周转率%,0,),COLOR00AAAA;
Stickline(高等地活跃),周转率%,0,),COLOR00CCCC;
Stickline(高等地活跃),周转率%,0,),COLOR00EEEE;
Stickline(高等地活跃),周转率%,0,),COLOR44FFFF;
Stickline(高敏捷的),周转率%,0,),color0000aa;高等活跃的橙子
Stickline(高敏捷的),周转率%,0,),COLOR0022CC;
Stickline(高敏捷的),周转率%,0,),COLOR0044DD;
Stickline(高敏捷的),周转率%,0,),COLOR0055FF;
Stickline(高敏捷的),周转率%,0,),COLOR0099FF;
Stickline(高等地活跃,周转率%,0,),color000066;极为活跃的白色
Stickline(高等地活跃,周转率%,0,),COLOR000088;
Stickline(高等地活跃,周转率%,0,),COLOR0000AA;
Stickline(高等地活跃,周转率%,0,),COLOR0000CC;
Stickline(高等地活跃,周转率%,0,),COLOR2222FF;
STICKLINE(很多的换手,周转率%,0,),color000022;手酱红的巨万改变
STICKLINE(很多的换手,周转率%,0,),COLOR000033;
STICKLINE(很多的换手,周转率%,0,),COLOR000055;
STICKLINE(很多的换手,周转率%,0,),COLOR000077;
STICKLINE(很多的换手,周转率%,0,),COLOR000099;

——————————————–

意向线多行辨析的优缺点

源码

var1:=ma(低,1);

var2:=ma(高,2);

var3:=ma(逼近,2);

VAR4:=(VAR3-LLV(VAR1,9))/(hhv(var2),9)-LLV(var1),9))*100;

VAR5:=SMA(VAR4,3,1);

[杨] SMA(VAR5,3,1),COLORRED,LINETHICK2;

Y1:=SMA(【阳】,3,1);

VAR6:=(HHV(VAR2,9)-VAR3)/(HHV(VAR2,9)-LLV(var1),9))*100;

[阴] SMA(VAR6,3,1),COLORYELLOW,LINETHICK2;

Y2:=SMA(【阴】,3,1);

VAR7:=REF(VAR3,1);

VAR8:=SMA(MAX(VAR3-VAR7,0),13,1)/SMA(abs(var3-var7),13,1)*100;

VARB:=MA(INDEXC,3)*100/MA(INDEXC,10)-100;

varc:=ma(逼近,3)*100/MA(CLOSE,10)-100;

VARD:=CLOSE*100/MA(CLOSE,10)-100;

VARE:=IF(VARB>10,10,VARB);

VARF:=IF(VARE<-10,-10,VARE);

VAR10:=IF(VARC>10,10,VARC);

VAR11:=IF(VAR10<-10,-10,VAR10);

VAR12:=REF(VARB,1);

VAR13:=100*(VAR3-REF(VAR3,1))/REF(VAR3,1);

VAR14:=INDEXC;

VAR15:=REF(VAR14,1);

VAR16:=100*(VAR14-VAR15)/VAR14;

VAR17:=MA(VAR13,3);

VAR18:=MA(VAR16,3);

VAR19:=(3*CLOSE+VAR1+OPEN+HIGH)/6;

VAR1A:=(20*VAR19+19*REF(VAR19,1)+18*REF(VAR19,2)+17*REF(VAR19,3)+16*REF(VAR19,4)+15*REF(VAR19,5)+14*REF(VAR19,6)+13*REF(VAR19,7)+12*REF(VAR19,8)+11*REF(VAR19,9)+10*REF(VAR19,10)+9*REF(VAR19,11)+8*REF(VAR19,12)+7*REF(VAR19,13)+6*REF(VAR19,14)+5*REF(VAR19,15)+4*REF(VAR19,16)+3*REF(VAR19,17)+2*REF(VAR19,18) 商量(var19,20))/210;

VAR1B:=MA(VAR1A,12);

VAR1C:=EMA(VAR1A,5);

VAR1D:=ABS(VAR1A-VAR1B);

VAR1E:=REF(VAR3,1)*0.015;

VAR1F:=REF(INDEXC,1);

变量24:=zig(3,10)>商量(zig(3,10),1) AND 商量(zig(3,10),1)

变量25:=zig(3,10)商量(zig(3,10),2);

var26:=ma(逼近,26);

VAR27:=VAR26+2*STD(VAR3,26);

VAR28:=VAR26-2*STD(VAR3,26);

VAR29:=VAR26+2*STD(REF(VAR3,1),26);

VAR2A:=VAR26-2*STD(REF(VAR3,1),26);

VAR2B:=IF(VAR24 AND VAR1

VAR2C:=IF(VAR25*VAR1 AND VAR2>VAR27,2,VAR2B);

VAR2D:=IF(VAR2C=1,80,45);

VAR2E:=IF(VAR2C=2,0,VAR2D);

VAR2F:=VAR2E;

d1:=ema(3*sma((close-llv(lo))。,27))/(hhv(高,27)-LLV(低,27))*100,5,1)

-2*SMA(SMA((CLOSE-LLV(LOW,27))/(hhv(高,27)-LLV(低,27))*100,5,1),3,1),5);

d2:=商量(d1,1);

STICKLINE(D1>=REF(D1,1),D1,D2,5,0),COLOR0055AA;

STICKLINE(D1

{STICKLINE(D1>=REF(D1,1),D1,D2,2,0),COLOR0077CC;}

STICKLINE(D1>=REF(D1,1),D1,D2,1,0),COLOR0099DD;

{STICKLINE(D1

STICKLINE(D1

【强烈】:SMA(MAX(VAR3-VAR7,0),5,1)/SMA(abs(var3-var7),5,1)*100;

DRAWTEXT(ISLASTBAR=1 AND (穿插([量级],Y2) OR VAR2E>45),80,” 短期狼獾!”),COLORRED;

DRAWTEXT(ISLASTBAR=1 AND (CROSS(Y1,[力] OR VAR2E<45),80,'' 短期出货!''),COLORGREEN;

DRAWTEXT(ISLASTBAR=1 AND VAR17>VAR18,60,” 个股强于砾石!”),COLORFF00FF;

DRAWTEXT(ISLASTBAR=1 AND VAR12>VARF,50,” 砾石说出来源秋天窄街”),COLORCCFF99;

DRAWTEXT(ISLASTBAR=1 AND VAR18>=VAR17,60,” 个股弱于砾石!”),COLOR00FFFF;

DRAWTEXT(ISLASTBAR=1 AND VAR1A>VAR1B AND VAR1D>VAR1E AND NOT(CROSS(75,VAR8)),40,” 持股待涨!”),COLOR0099FF;

DRAWTEXT(ISLASTBAR=1 AND VAR1AVAR1E AND NOT(穿插([量级],20)),40,” 下调减持!”),COLORFF9900;

DRAWTEXT(ISLASTBAR=1 AND VAR1D<=VAR1E,40,'' 盘整阶段!''),COLORFF9900;

DRAWTEXT(ISLASTBAR=1 AND (INDEXC-VAR1F)/VAR1F>,”涌现井喷行情!”),COLORRED;

——————————————–

通化顺举动表ZY

标志阐明及信号
蓝色:弱势
酱色:异动
白色:强势
绿色:出货
股性成为2再相比活跃
用法:
1、几乎铅笔头客来说,设想见异动或仓促的强势,联合对立面侧面,是个好的吃机遇!
2、可以密切注意庄家的整个快跑,庶几乎决议其时吃!
3、股池可以用来排序,比方根据活跃性排序前1000名。

REFLINE:2;
CS:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL);
m20:=ma(c,20);
M30:=ma(c,30);
M2:=M20>REF(M20,1);
M3:=M30>REF(M30,1);
mcs:=cs>商量(cs,1);
TRD:=M2+M3+MCS>1;
LBARS:=LLVBARS(L,21);
钢筋:=if(lbars<13,13,LBARS);
举措:=SMA(最高值(abs(c-o),abs(c-ref(c,1)))/REF(C,1)*100,10,1);
Yd:=act>llv(act,13)*
A1:=现实<2 AND NOT(YD);

A2:=现实<2 AND YD;
A3:=ACT>=2 AND TRD;
A4:=ACT>=2 AND 非(TRD)
PARTLINE(ACT,A1,RGB(0,50,238),A2,RGB(238,130,98), A3,RGB(255,0,0),A4,RGB(0,255,0)),PRECIS2,LINETHICK2;

——————————————–
通知证式

髀举动    

REFLINE:2,COLORGRAY,POINTDOT;

意向与股票才能
CS:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL);
m20:=ma(c,20);
M30:=ma(c,30);
M2:=M20>REF(M20,1);
M3:=M30>REF(M30,1);
mcs:=cs>商量(cs,1);
TRD:=M2+M3+MCS>1;{意向}

LBARS:=LLVBARS(L,21);
钢筋:=if(lbars<13,13,LBARS);
举措:=SMA(最高值(abs(c-o),abs(c-ref(c,1)))/REF(C,1)*100,10,1);{活跃度}

Yd:=act>llv(act,13)*{异动}

A1:=现实<=2 AND NOT(YD);{弱}
A2:=现实<=2 AND YD;{异动}
A3:=ACT>=2 AND TRD;{强}
A4:=ACT>=2 AND 非(TRD) {跌}

弱:设想(A1),ACT,DRAWNULL),COLORBLUE,LINETHICK3;
意见分歧:设想(a2),ACT,DRAWNULL),COLORBROWN,LINETHICK3;
强:设想(a3),ACT,DRAWNULL),COLORRED,LINETHICK3;
落下:设想(A4),ACT,DRAWNULL),COLORGREEN,LINETHICK3;

——————————————–

通化顺举动表

Lc:=商量(逼近,1);

RSI5:=(SMA(MAX(CLOSE-LC,0),3,1))/(SMA(abs(close-lc),3,1))*100;
WR10:=100*(HHV(高,3)-逼近)/(hhv(高),3)-衰弱(低),3));
活跃度:RSI5-WR10,LINETHICK0,COLORFFFF00;
Stickline(举动>0),0,活跃度,6,1),COLORFF00FF;
Stickline(敏捷的>68) AND 活跃度<78,0,活跃度,6,0),COLORFFFF00;
Stickline(举动>78),0,活跃度,6,0),COLOR00FFFF;
SC:100*(CLOSE-MA(CLOSE,20)),LINETHICK2,colorred;
毛:EMA(SC,6),LINETHICK2,colorgreen;
80,POINTDOT,COLOR00FF00;
-100,POINTDOT,COLORFFFF00;

——————————————–

顺序式 → 活跃度ZY
软件简介:

蓝色:弱势

酱色:异动
白色:强势
绿色:出货
股性成为2再相比活跃
用法:
1、几乎铅笔头客来说,设想见异动或仓促的强势,联合对立面侧面,是个好的吃机遇!
2、可以密切注意庄家的整个快跑,庶几乎决议其时吃!
3、股池可以用来排序,比方根据活跃性排序前1000名。

REFLINE:2;
CS:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL);
m20:=ma(c,20);
M30:=ma(c,30);
M2:=M20>REF(M20,1);
M3:=M30>REF(M30,1);
mcs:=cs>商量(cs,1);
TRD:=M2+M3+MCS>1;
LBARS:=LLVBARS(L,21);
钢筋:=if(lbars<13,13,LBARS);
举措:=SMA(最高值(abs(c-o),abs(c-ref(c,1)))/REF(C,1)*100,10,1);
Yd:=act>llv(act,13)*
A1:=现实<2 AND NOT(YD);
A2:=现实<2 AND YD;
A3:=ACT>=2 AND TRD;
A4:=ACT>=2 AND 非(TRD)
PARTLINE(ACT,A1,RGB(0,50,238),A2,RGB(238,130,98), A3,RGB(255,0,0),A4,RGB(0,255,0)),PRECIS2,LINETHICK2;

——————————————–

N:=21;
HSL:=V/FINANCE(7)*10000;
CYF:100-100/(1+EMA(HSL,N));

——————————————–

斯坦福同步加速器照射方案流量生产能力
N:=14;
N1:=21;
N2:=6;
TYP := (高 + LOW + 逼近)/3
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP资产流量MFI:100-(100/(1+V1)),COLORCYAN;
钱币金融机构1:EMA(资金淹没钱币金融机构,10),COLORGREEN,LINETHICK2;
集会精神cyf:100-100/(1 expma(hsl),N1)),COLORMAGENTA;
CYF1:EMA(集会精神CYF,10),COLORRED,LINETHICK2;
热门的:50,COLORYELLOW;活跃:40,COLORWHITE;

——————————————–

——————————————–

大玩笑话CYF13日标志式

n:=13;
HSL:=100*VOL/capital;
CYF:100-100/(1+EMA(HSL,N));

——————————————–

股票活跃度及公共的式.txt[预示](21.14 KB, 下载次数: 63)
大玩笑话的圆规标志式.txt[预示](5.01 KB, 下载次数: 35)
{大玩笑话活跃度 标志,自编,全网首编}
{活跃度 = 系数x振幅x数比}
https://www.55188.com/viewthread … page=1#pid153129006

[ 定冠词以 ainin 于 2019-2-17 18:11 编者 ]

发表评论